Skip to main content

No network on Fedora 10 x86_64 (the sequel)

Following the saga about lack of Network on Gigabyte motherboard running x86_64 with 4 GB RAM support enabled. I have contacted Gigabyte about the issue after upgrading the BIOS to F9G. Apparently, NForce3 250GB seems to be the culprit as it seems to not grasp 64bit DMA. Stay tuned about the report.

Comments

Popular posts from this blog

Getting ready for Vanlug

Busy weekend. I just took a break for making a presentation of Fedora Core 6 and Fedora Project for Vancouver Linux Users Group which will debut on November 20, 2006. A local computer store was kind enough to give me a laptop for the demonstration of Fedora Core 6 (Zod) live spin and Sugar interface from OLPC Project. Should you be interested to view that event and live near Vancouver, here is the address .

No network on Fedora 9 x86_64 follow up

Following my post related to NetworkManager . I have found out about the workaround. If you have x86_64 system with 4GB support enabled, you should disable it in order to make NetworkManager work. I am not sure if that bug affects other distributions so, possibly the bug may be related to the x86_64 kernel. Let see if my theory can be verified.

Detailing the installation of AMD OpenCL rpm for Fedora

Revisiting the previous blog and freshly reinstalling Fedora Design Suite due to a busted boot, I look at the official guideline from AMD Driver for Red Hat Enterprise Linux 7.2 and write a way to improve the process of installing on Fedora 29 in this example. Extracting the tarball contains the following: amdgpu-install amdgpu-pro-install symlink to amdgpu doc folder repodata folder RPMS folder containing rpm package Executing the command ./amdgpu-install -opencl=pal --headless sadly failed on Fedora on that line: ./amdgpu-install -y --opencl=pal --headless Last metadata expiration check: 0:30:51 ago on Mon 19 Nov 2018 07:13:43 PM PST. No match for argument: amdgpu Upon closer look, the script failed to created a temporary repository on /var/opt/amdgpu-pro-local probably explaining why amdgpu metapackage name failed to display. Someone should investigate and provide a fix. At least, we find out Fedora support is available but unofficial. Due to its design, Gnome